Back to overview
Degraded

Service interuption

Mar 01 at 09:08am CET
Affected services
Prometheus - eu-west-1

Resolved
Mar 01 at 09:29am CET

All delays have been processed.

Updated
Mar 01 at 09:22am CET

We are currently processing delayed ingress metric events.

Updated
Mar 01 at 09:12am CET

The success rate is quickly recovering to 100% again after mitigating actions.

Created
Mar 01 at 09:08am CET

We experience a service interruption of our observability stack. Our engineers are investigating.