Back to overview
Degraded

AME Prometheus on eu-west-1 degraded

Nov 24 at 10:05am CET
Affected services
Prometheus - eu-west-1

Resolved
Nov 24 at 10:57am CET

All issues have been resolved.

Created
Nov 24 at 10:05am CET

We are experiencing some performance issues on the query path for Prometheus metrics in eu-west-1.

We are working on resolving the issues.