Back to overview
Downtime
Health checks failed on Prometheus and Loki
Oct 12 at 07:06am CEST
Affected services
Prometheus - eu-west-1
Loki eu-west-1
Resolved
Oct 12 at 07:26am CEST
Our engineers are investigating the issue. All systems are running and have identified a failing smoke test job that reports down time for both Prometheus and Loki.
Affected services
Prometheus - eu-west-1
Loki eu-west-1
Created
Oct 12 at 07:06am CEST
Health check failures on Prometheus - eu-west-1 and Loki eu-west-1
Affected services
Prometheus - eu-west-1
Loki eu-west-1