Back to overview
Degraded
Prometheus eu-west-1 degraded
Oct 03 at 09:25pm CEST
Affected services
Prometheus - eu-west-1
Resolved
Oct 03 at 09:34pm CEST
The issues have been resolved.
Affected services
Prometheus - eu-west-1
Updated
Oct 03 at 09:29pm CEST
We have traced the issues back to an issue in our reverse proxy infrastructure, resulting in a large amount of retried traffic.
We see traffic slowly returning back to normal while we continue processing the backlog of metric events.
Affected services
Prometheus - eu-west-1
Updated
Oct 03 at 09:26pm CEST
Our engineers are investigating the heavy load.
Affected services
Prometheus - eu-west-1
Created
Oct 03 at 09:25pm CEST
Metrics ingestion on Prometheus eu-west-1 is experiencing heavy load.
Affected services
Prometheus - eu-west-1