Back to overview
Degraded

Issues querying long term data

Jul 19 at 10:52am CEST
Affected services
Prometheus - eu-west-1

Resolved
Jul 19 at 11:14am CEST

This incident has been resolved.

Updated
Jul 19 at 11:06am CEST

We have deployed a fix to resolve the query issues. We are currently monitoring the results.

At the moment it is possible again to query long term data from Prometheus. No data was lost and the write path during this incident is unaffected.

Created
Jul 19 at 10:52am CEST

We are currently experiencing issues when querying long term Prometheus data (>1h). Our engineers are working on resolving the issues.