Container Registry Docker Hub Cache unavailable
Resolved
Jun 21 at 03:59pm CEST
Image pulls are available again.
Affected services
Registry
Updated
Jun 21 at 03:55pm CEST
We have deployed a workaround and are now seeing successful Docker pulls through the cache. We are monitoring the situation.
Affected services
Registry
Updated
Jun 21 at 03:48pm CEST
This incident is ongoing. We have contacted our hosting provider and are in the process of deploying mitigations to resolve the network connectivity issues.
Affected services
Registry
Created
Jun 21 at 02:44pm CEST
We are currently unable to pull container images through the pull-through-cache from Docker Hub. As a result, you may receive image not found errors when attempting to pull from our registry.
Our engineers are currently investigating this incident.
Affected services
Registry