Prometheus Querying of long term storage unavailable
Resolved
Jun 12 at 02:17pm CEST
This incident has been resolved.
Affected services
Prometheus - eu-west-1
Updated
Jun 12 at 02:00pm CEST
The storage component for querying long term data is starting up, which is taking longer then expacted. It is currently loading index files and we are waiting until this process is finished.
Affected services
Prometheus - eu-west-1
Updated
Jun 12 at 01:32pm CEST
Our engineers are still working on resolving the issue. We have pushed configuration changes to help resolve the issue. We will publish another update once we have more information.
Affected services
Prometheus - eu-west-1
Created
Jun 12 at 01:03pm CEST
We are currently experiencing issues with querying long term storage of metrics. Customers are able to query data from the past 2 hours, but anything older will result in an error.
This is due to an outage of an internal query component. Our engineers are investigating the issue.
Metrics storage and alerting is unaffected.
Affected services
Prometheus - eu-west-1