Back to overview
Degraded

Degraded outbound alert notifications eu-west-1

Jan 11 at 04:59pm CET
Affected services
Alertmanager - eu-west-1

Resolved
Jan 11 at 05:05pm CET

We have identified the root cause of the issue as a configuration issue. There has been no impact on the outbound alert notifications for our customers.

The issue is resolved.

Created
Jan 11 at 04:59pm CET

Our monitoring indicated an issue with our outbound alerts through Alertmanager in the eu-west-1 region.